daily menu » rate the banner | guess the city | one on oneforums map | privacy policy | DMCA | news magazine

Go Back   SkyscraperCity > Fun Forums > About the forums

About the forums » testing | archive



Reply

 
Thread Tools
Old October 30th, 2004, 06:31 PM   #1
Brunel
Registered User
 
Join Date: Oct 2002
Posts: 1,227
Likes (Received): 0

Anyone having the same problems with SSC smilies, banners, buttons...?

Well, since october the 27th i'm not able to see smilies, banners, buttons and some avatars just can see boxes with and text tags inside. So, what's the problem, i know is not my browser and/or firewall because i didn't change their configuration to block them and i'm able to see such things in others web-sites. Anyone having the same inconvenience and/or can give me an explanation?
Brunel no está en línea   Reply With Quote

Sponsored Links
 
Old October 30th, 2004, 06:37 PM   #2
Monkey
BANNED
 
Monkey's Avatar
 
Join Date: Oct 2002
Location: Londinium
Posts: 14,324
Likes (Received): 13

No, I don't have that problem.

It could be some kind of memory problem. Try emptying your browser's cache by selecting Tools -> Internet Options
(assuming you're using IE of course).
Monkey no está en línea   Reply With Quote
Old October 30th, 2004, 06:56 PM   #3
Brunel
Registered User
 
Join Date: Oct 2002
Posts: 1,227
Likes (Received): 0

Thks wjfox2002, yes is IE but no it don't work i already make it and i have checked 'clean tempory internet files when close browser' in advance properties (sorry for the translation, i'm using a spanish version and don't know how exactly it is in english version, hope you understand what i refer to).
Brunel no está en línea   Reply With Quote
Old October 30th, 2004, 08:49 PM   #4
Englishman
Urge Desire Rest
 
Englishman's Avatar
 
Join Date: May 2003
Location: London
Posts: 2,391
Likes (Received): 17

Your firewall is the most likely candidate in my oppinion. Mine blocks banners and animations amoungst other things.
Englishman no está en línea   Reply With Quote
Old November 8th, 2004, 09:35 PM   #5
Brunel
Registered User
 
Join Date: Oct 2002
Posts: 1,227
Likes (Received): 0

Sorry not to answer for a long time but i been on vacation since last week.

Thank you very much for your help. Yes Englishman is my firewall and the thing is that i had blocked "referrers", so it seems since october the 27th SSC ask for these to allow you see such things. Well, since referrers are not a big deal with security, i disable the blocking and every thing is back to normal.
Brunel no está en línea   Reply With Quote


Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT +2. The time now is 12:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Feedback Buttons provided by Advanced Post Thanks / Like v3.2.5 (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.

SkyscraperCity ☆ In Urbanity We trust ☆ about us | privacy policy | DMCA policy

Hosted by Blacksun, dedicated to this site too!
Forum server management by DaiTengu