General forum issues - Page 74 - SkyscraperCity
 

forums map | news magazine | posting guidelines

Go Back   SkyscraperCity > Fun Forums > About the forums

About the forums ģ Testing | Archive


Reply
 
Thread Tools
Old May 31st, 2019, 03:59 AM   #1461
Nexis
Dark Wolf
 
Nexis's Avatar
 
Join Date: Aug 2007
Location: Along the Rails of North Jersey..
Posts: 16,082
Likes (Received): 18364

Its like slower again then it speeds up and then abit slower...
__________________
Coming Winter 2018 , Traveling the World by Rail , my new photo blog
Visit the Reorganized New York City Section
My Photography Website
Visit the New Jersey Section
Nexis no está en línea   Reply With Quote
Sponsored Links
Advertisement
 
Old May 31st, 2019, 03:04 PM   #1462
ex-E14
Registered User
 
ex-E14's Avatar
 
Join Date: Nov 2015
Posts: 553
Likes (Received): 676

Incredibly fast right now, but there are only 8000 active users. Wish it were always this responsive .
__________________

TopWatch liked this post
ex-E14 no está en línea   Reply With Quote
Old May 31st, 2019, 09:29 PM   #1463
HKG
Registered User
 
HKG's Avatar
 
Join Date: Aug 2006
Posts: 8,068
Likes (Received): 3845

forum is very slow
HKG no está en línea   Reply With Quote
Old June 2nd, 2019, 02:41 PM   #1464
madboy
Registered User
 
Join Date: Oct 2013
Posts: 586
Likes (Received): 205

Posts not showing up unless you're logged in again!
madboy no está en línea   Reply With Quote
Old June 2nd, 2019, 10:19 PM   #1465
Alargule
¯\_(ツ)_/¯
 
Alargule's Avatar
 
Join Date: Feb 2005
Location: Negrublam
Posts: 9,294
Likes (Received): 3001

"Temporary error. Please try again." For the past 2 hours.
__________________
Volg Rails in Amsterdam op WordPress en op Twitter
Alargule no está en línea   Reply With Quote
Old June 3rd, 2019, 09:48 PM   #1466
huge
Asymmetric poster
 
huge's Avatar
 
Join Date: Nov 2008
Location: Palermo-L'Ondhon (Ondra)
Posts: 13,585
Likes (Received): 6656

Quote:
Originally Posted by madboy View Post
Posts not showing up unless you're logged in again!
Same stuff.
__________________
Evviva Santo Patrono Huge il Siculo, siculo protettore delle attvita' illecite di cosa sicula (cit.)

U viri cā si bbestia!

Ultimi aggiornamenti fotografici: ilpassantedipalermo.wordpress.com

baleadasena liked this post
huge no está en línea   Reply With Quote
Old June 9th, 2019, 11:39 PM   #1467
Kyll.Ing.
Registered User
 
Kyll.Ing.'s Avatar
 
Join Date: Nov 2012
Location: Trondheim
Posts: 1,734
Likes (Received): 5535

Is it just me, or is the Burj Khalifa thread in Megatalls broken somehow? It seems like I can open every other thread in the forums just fine, but that thread in particular causes a server timeout.

EDIT: It seems to just be the last page of the thread in particular. Must be some shenanigans with a deleted post that somehow didn't disappear properly.

Last edited by Kyll.Ing.; June 9th, 2019 at 11:55 PM.
Kyll.Ing. no está en línea   Reply With Quote
Old June 9th, 2019, 11:56 PM   #1468
keokiracer
Roadgeek from NL
 
keokiracer's Avatar
 
Join Date: Aug 2011
Location: Halsteren (NL)
Posts: 3,749
Likes (Received): 2717

Yeah, specifically the last page of the thread for me
keokiracer no está en línea   Reply With Quote
Old June 10th, 2019, 12:47 PM   #1469
Jan
High there, what's up!
 
Jan's Avatar
 
Join Date: Jul 2002
Location: SkyscraperCity
Posts: 29,314
Likes (Received): 20278

Yeah, we noticed. It seems that when we remove a post in a very large thread, the system had problems recounting the number of posts in a thread, which messes up the last page. It's been reported to the tech guys.
__________________

Kyll.Ing. liked this post
Jan no está en línea   Reply With Quote
Old June 13th, 2019, 12:51 AM   #1470
huge
Asymmetric poster
 
huge's Avatar
 
Join Date: Nov 2008
Location: Palermo-L'Ondhon (Ondra)
Posts: 13,585
Likes (Received): 6656

Very nice.

Not only I keep seeing posts from days ago as last post in each discussion, if not logged in, but now the forum also appears in Spanish instead of English...

What's going on? How is it possible that the same issues keep repeating after months since they were first reported?
__________________
Evviva Santo Patrono Huge il Siculo, siculo protettore delle attvita' illecite di cosa sicula (cit.)

U viri cā si bbestia!

Ultimi aggiornamenti fotografici: ilpassantedipalermo.wordpress.com
huge no está en línea   Reply With Quote
Old June 13th, 2019, 08:43 AM   #1471
Jan
High there, what's up!
 
Jan's Avatar
 
Join Date: Jul 2002
Location: SkyscraperCity
Posts: 29,314
Likes (Received): 20278

Yeah, we had reports of languages changing. Since they seem to happen incidentally they're a bit hard to isolate, let alone fix. We're aware of it though.
Jan no está en línea   Reply With Quote
Old June 13th, 2019, 08:58 AM   #1472
Kyll.Ing.
Registered User
 
Kyll.Ing.'s Avatar
 
Join Date: Nov 2012
Location: Trondheim
Posts: 1,734
Likes (Received): 5535

Quote:
Originally Posted by Jan View Post
Yeah, we noticed. It seems that when we remove a post in a very large thread, the system had problems recounting the number of posts in a thread, which messes up the last page. It's been reported to the tech guys.
Apparently, a post has been added to the thread now, so somebody must have been able to post in it, but it's still inaccessible to me. Will the post count be screwed up every time the number changes from now on?
Kyll.Ing. no está en línea   Reply With Quote
Old June 15th, 2019, 04:08 AM   #1473
shiinoliveira
Registered User
 
shiinoliveira's Avatar
 
Join Date: Jan 2014
Posts: 2,755
Likes (Received): 3026

In the past few months I have been experiencing some rather bothering issues with hyperlinks in SSC posts (always accessing in my desktop). Every now and then a link in a post will redirect to a blank page with the URL (at the address bar) of the post where I already was - instead of the one of the page of said link.

Has anyone been witnessing the same issue? What is the reason of that?
__________________
SSC COM SUPORTE A PT-BR
shiinoliveira está en línea ahora   Reply With Quote
Old June 15th, 2019, 06:34 PM   #1474
UNIT-er
Super Moderator
 
UNIT-er's Avatar
 
Join Date: Jun 2014
Posts: 4,851
Likes (Received): 6974

Could you please give example posts for your mentioned issue?

This will make investigations much easier.
UNIT-er no está en línea   Reply With Quote
Old June 16th, 2019, 12:40 AM   #1475
keokiracer
Roadgeek from NL
 
keokiracer's Avatar
 
Join Date: Aug 2011
Location: Halsteren (NL)
Posts: 3,749
Likes (Received): 2717

nvm
keokiracer no está en línea   Reply With Quote
Old June 17th, 2019, 01:52 AM   #1476
Scion
Registered User
 
Scion's Avatar
 
Join Date: Apr 2008
Location: Hong Kong, Shenzhen
Posts: 4,164
Likes (Received): 8666

The last page of the Burj Khalifa thread in the megatall forums is still inaccessible on my end...
Scion no está en línea   Reply With Quote
Old June 17th, 2019, 08:58 AM   #1477
Kyll.Ing.
Registered User
 
Kyll.Ing.'s Avatar
 
Join Date: Nov 2012
Location: Trondheim
Posts: 1,734
Likes (Received): 5535

Quote:
Originally Posted by Scion View Post
The last page of the Burj Khalifa thread in the megatall forums is still inaccessible on my end...
If you load one of the other pages, you can still write a reply to the thread. I think that's what people are doing, possibly in an effort to create a page 1614 so page 1613 will be readable. It's a bit annoying, since you can't read what anybody posts, and so the thread will be marked as unread unless you mark the entire subforum as read.
Kyll.Ing. no está en línea   Reply With Quote
Old Yesterday, 02:59 PM   #1478
madboy
Registered User
 
Join Date: Oct 2013
Posts: 586
Likes (Received): 205

Is there an estimated time for a fix regarding posts not showing up when logged in? It's been about 3 weeks since the occurrence of the problem .
madboy no está en línea   Reply With Quote
Old Today, 02:26 PM   #1479
city of the future
city of the future
 
city of the future's Avatar
 
Join Date: Jul 2004
Location: Toronto / Saguenay
Posts: 1,419
Likes (Received): 391

The burj Khalifa thread has been completely inaccessible for the fast 2 weeks. It incessantly loads and crashes, on mobile. What’s up with that?
city of the future no está en línea   Reply With Quote
Old Today, 02:58 PM   #1480
Kyll.Ing.
Registered User
 
Kyll.Ing.'s Avatar
 
Join Date: Nov 2012
Location: Trondheim
Posts: 1,734
Likes (Received): 5535

I found a way to read the missing posts! Well, the last post in the thread, anyway. Every time somebody replies to the thread (using the Quick Reply box from one of the pages that do work), it will go on a broken page in the thread, but the message will also be visible on that member's profile page. As long as you keep a constant eye on the thread, you can see when somebody makes a new post and check their profile to read it. So yes, everything is perfectly fine now.

For the record, it's mostly variations of "This thread is broken, why can't I see the last page?" and spam.
Kyll.Ing. no está en línea   Reply With Quote
Sponsored Links
Advertisement
 


Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT +2. The time now is 07:38 PM. • styleid: 14


Powered by vBulletin® Version 3.8.11 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

SkyscraperCity ☆ In Urbanity We trust ☆ about us