SkyscraperCity banner

1 - 20 of 57 Posts

·
Unregistered User
Joined
·
3,550 Posts
Discussion Starter #1
Hi, is there a reason for the database errors of late? I'm getting a lot of those.

 

·
Registered
Joined
·
6,435 Posts
yeah its been taking an age to log in to the site for the last 3 or 4 days or so for me. When i finally log on I keep getting a message to logon everytime i try to go to another page/thread. I've noticed when trying to access or view my PM/likes function that a German forumer's details are there and the Text on the user CP page is also written in German..which happened before many months ago but it stopped doing it (germanising the text) after a couple of days and went back to normal (english). Hope it's not Brexit related..:)
 

·
Registered
Joined
·
1,128 Posts
SSC has been very glitchy for me the last couple of days using Firefox - big problems logging in, not seeing the most recent posts in threads (unless I click to make a new post and then the invisible posts are there below the space to type) and most worryingly of all the forum seemingly had me logged in as random different users - the little 'welcome username' box at the top right hand of the page showed me as three different people over the space of three pages on one thread.

I then tried using Chrome instead of Firefox and it works fine in Chrome.

Very odd!
 

·
Registered
Joined
·
2,039 Posts
^^

I posted this in the General forum issues thread.

I'm glad I'm not the only person this has happened too.

I would log in and it would say "Welcome Boba Fett22" then it would automatically log me out then I would log in again and at different times it said "Welcome Moschops" or "Welcome Hutchsparky" and some other forumer who's name begins with an X.
But rest assured the second I was accidentally logged into someone else's account I logged straight out. :)
 

·
Registered
Joined
·
1,128 Posts
^^

I posted this in the General forum issues thread.


But rest assured the second I was accidentally logged into someone else's account I logged straight out. :)

For what it's worth, you were one of the usernames that came up for me. I didn't go looking through your profile, indeed it was giving me a different username on the next page.
 

·
Registered
Joined
·
2,039 Posts
For what it's worth, you were one of the usernames that came up for me.I didn't go looking through your profile, indeed it was giving me a different username on the next page.
:lol: That's class.


I didn't go looking through your profile
No probs..no big secrets on it anyway:) and as I say logged out of yours straight away too and didn't look at your profile. :)

I'm relieved this has happened to others, I thought I was the only one and people would think I was trying to get into other forumers profiles (which I would never do).
 

·
Registered
Joined
·
1,589 Posts
I too am constantly getting 'Database error' when I try and move between threads. Only view this website on my phone using Chrome. SSC seems pretty broken at the minute!
 

·
Unregistered User
Joined
·
3,550 Posts
Discussion Starter #16
Last few days I'm having trouble logging in again and encounter many database errors. It is increasingly annoying.

I have a suspicion that the cause lies with the most recent cookie consent measure(s) skyscrapercity installed. Which by the way are in violation with EU law. This law doesn't allow blocking websites to make you accept cookies. Since we actually log-in to use the forum, our settings could and should be part of the userCP settings. This means we should be able to log-in without first needing to interact with the cookie consent interface every time. You could achieve this by building in a time-based consent interface, that doesn't appear when logged-in. By allowing say one minute to log-in until the consent interface appears, members should be able to avoid the consent form reappearing every time, since members could apply their cookie settings in the userCP.

I would really like to see a response by the admin who decided on this consent form, which also appears to behave as an anti-adblock measure. (which I switch off before logging in) By the way, I sent an email on this subject to admin months ago, but never received any reply.
 

·
Registered
Blackboard Monitor
Joined
·
15,476 Posts
I'm sure you know and you're on it, but I'm getting a lot of DB errors lately. Getting close to being unusable at times. :(
 

·
Unregistered User
Joined
·
3,550 Posts
Discussion Starter #20
I even had a database error during my first attempt to send this internal forum message...
Your feedback to the webmaster has been sent.

Click here if your browser does not automatically redirect you.
 
1 - 20 of 57 Posts
Top