SkyscraperCity banner
1 - 7 of 7 Posts

·
Banned
Joined
·
1,779 Posts
Discussion Starter · #1 ·
Cannot log on using Opera Mobile (on Windows Mobile 6.1), fails miserably, not sure if it is due to the € in my login or not (doubt it), but the login gets stuck in an annoying loop.
 

·
wiggledypiggleypuddinghed
Joined
·
13,066 Posts
opera mobile works on nokia n958gb (symbian OS) :dunno:


are you on vodafone metrolink? i remember having log in problems for forums of another site with them, had to change some settings... it was to do with cookies
 

·
Banned
Joined
·
1,779 Posts
Discussion Starter · #4 ·
I am on o2, doubt they are the problem tbh.

I enter the username and password and press enter, the page then continually jumps between a SSC logon error page and back to the logon page - it cannot be stopped other than browsing to another page.
 

·
Banned
Joined
·
1,779 Posts
Discussion Starter · #6 ·
have upgraded to latest Opera version, slightly different problem now, basically tells me my username / password is incorrect - the exact same combination as IE works with.

Suspect there is a collation setings issue going on with Opera and whatever database back end this forum uses causing the euro symbol not to be understood correctly when it comes from Opera.
 

·
Administrator
Joined
·
34,849 Posts
yes that's a very good point actually. i had a cookie problem, but you have that euro sign in your name and if opera is using a different character set (that looks the same) you could have log in problems.
 
1 - 7 of 7 Posts
Top