Skyscraper City Forum banner
Status
Not open for further replies.
1 - 20 of 27 Posts

·
melior de cinere surgo
Joined
·
6,790 Posts
Discussion Starter · #1 ·
Cari colleghi forumer (non metto la s al plurale perché secondo le regole della lingua italiana, le parole d'importazione come ad esempio sport, garage, etc. sono invariabili quando utilizzate nella nostra lingua),
volevo chiedervi una cosa:
negli ultimi giorni, nonostante abbia una buona connessione adsl, le pagine del forum mi si caricano lentamente e a scatti. Oltretutto non si muove neanche la finestrella in altro a destra (in internet explorer) che solitamente sventola durante il caricamento della pagina.
Da qui il dubbio: è un problema solo mio o succede anche a voi?

Grazie mille per le senz'altro sollecite risposte! :)

PS
Carissimo, amatissimo e stimatissimo Genius, non appena avrò ricevuto qualche risposta, se vuoi, puoi anche cancellare questo thread, in modo da tenere il forum ordinato!
 

·
melior de cinere surgo
Joined
·
6,790 Posts
Discussion Starter · #2 ·
Ehm... scusate, avrei dovuto mettere questo thread nello SkyBar, mi sono sbagliato. Chiedo venia!

:bash:

GENIUS, PENSACI TU!
:master:
 

·
No More Italian Mod
Joined
·
39,869 Posts
Spostato nello Skybar...

Guarda io ho avuto problemi ieri sera: erano per forza problemi dovuti al "nuovo formato" del forum (che mi si visualizza in un modo nel PC di casa e in un altro in ufficio :dunno: ), alcune parti non si visualizzavano o si visualizzavano dopo alcune decine di secondi... così mi apparivano sullo schermo "mutilati" di post o di altri elementi

Se anche a te succede così dovrebbe essere un problema di SSC
 

·
melior de cinere surgo
Joined
·
6,790 Posts
Discussion Starter · #4 ·
Sì, succede anche a me così. Solo che mi capita tuttora... e non mi piace per niente!
 

·
Registered
Joined
·
691 Posts
GENIUS LOCI said:
Spostato nello Skybar...

Guarda io ho avuto problemi ieri sera: erano per forza problemi dovuti al "nuovo formato" del forum (che mi si visualizza in un modo nel PC di casa e in un altro in ufficio :dunno: ), alcune parti non si visualizzavano o si visualizzavano dopo alcune decine di secondi... così mi apparivano sullo schermo "mutilati" di post o di altri elementi

Se anche a te succede così dovrebbe essere un problema di SSC

Succede anche a me.. Credo sia sempre un problema di server.. Anche se nell'ultimo mese tutto filava liscio ...
 

·
No More Italian Mod
Joined
·
39,869 Posts
Comunque sia credo che il problema non riguardi il tuo computer o la tua connessione... al massimo potrebbe essere un problema di adattabilità ai parametri di visualizzazione preimpostati sul tuo browser

Vedo stasera, se a casa me lo fa ancora vuol dire che è così... sennò, pazienta un po' ed è un problema che si risolverà da solo

In ogni caso ti farò sapere e vediamo di risolvere sta cosa :)
 

·
melior de cinere surgo
Joined
·
6,790 Posts
Discussion Starter · #7 ·
Grazie mille.

Anche a me andava tutto bene sino a qualche giorno fa.
 

·
melior de cinere surgo
Joined
·
6,790 Posts
Discussion Starter · #9 ·
Grazie, Genius! Sempre solerte.

Mi dispiace per l'incoveniente, ma sono contento quantomeno di avere sollevato un problema d'interesse comune.
 

·
No More Italian Mod
Joined
·
39,869 Posts
Comunque, dopo la chiusura del forum di stamattina "for regular maintenence", il mio computer a casa non ha più problemi, anzi, fila come una scheggia :)


Quelli di voi che avevano problemi prima riscontrano lo stesso miglioramento oppure hanno ancora rogne con la corretta visualizzazione delle pagine?
 

·
melior de cinere surgo
Joined
·
6,790 Posts
Discussion Starter · #12 ·
Yeah! :eek:kay:


Penso proprio che questo thread non abbia più ragione di esistere :)
 

·
melior de cinere surgo
Joined
·
6,790 Posts
Discussion Starter · #13 ·
Censura o che?

**** ***** *****

^^

qui sopra avevo scritto, senza spazi, le parole C I T Y e A P R I L .

Al loro posto appaiono asterischi. È un esempio di una specie di assurda censura in atto in SSC, il che crea un sacco di problemi anche nei link delle immagini postate che, così, non vengono più letti.
 

·
The Transporter
Joined
·
3,334 Posts
E dalla mia firma è stata censurata la parola Mo d era tor :( E se provate a scrivere M O D vi censura anche quella! Eccheccazz... :bash:
 

·
The Transporter
Joined
·
3,334 Posts
Fregati :D
 
1 - 20 of 27 Posts
Status
Not open for further replies.
Top